セキュリティ系の勉強、その他開発メモとか雑談. GithubはUnity触っていた頃ものがメイン Twitterフォローもよろしくです

【Ruby】bundle install libv8のエラー

bundle installのコマンドで通したい

$ gem install libv8 -v '3.11.8.17' -- --with-system-v8 単体でインストールの紹介はされているが、上コマンド一発で通す場合。

qiita.com

blog.skylarking.me

これに追記

/.bundle/config

---
BUNDLE_PATH: "vendor/bundle"
BUNDLE_BUILD__LIBV8: "--with-system-v8" #これ
~